You must Sign In to post a response.
  • Category: Miscellaneous

    Webmaster is informed that I cannot upload photo as attachment in forum response.

    I want to inform WM and Editors that I am unable to upload media in my forum responses. I tried this today, but everytime next page failed to load after clicking Submit button. In this process, I even lost the response I had typed, but I managed to type it again. I also tried with putting no text in my response and only a photo, but even that did not work. Later, I settled with uploading no attachment at all.

    Even a few weeks earlier, I had tried to do that but it had failed then as well, which I had thought as a fault from my side, but I guess it is not.

    And if that is useful, I have tried to do it using Chrome for Windows (PC ), Chrome for Android and Opera Browser, so far. And I was on a 3G connection.

    What maybe wrong? It is a right that I do not have or a bug that is not letting me upload attachment?
  • #577939
    There are two ways to attach images with your content appearing in this forum. Once you finish writing content and upload the same, then a button appears on the top beneath the head lines called attachments. Click that to submit the attachment of images. Alternatively after submitting the content, attempt second time your same page and go to this box, there is a provision called browse and load the image from your file. That is even simple. Hope you got the ideas now,
    K Mohan
    I consider myself as the learner everyday

  • #577958
    Ank Arya,

    Other members do not seem to be having this problem so it does not seem to be a bug at all. Perhaps when you were uploading it, at that time some changes were being made to the template and the problem occurred. Also, can you let us know the size of the image you were trying to upload?

    Regards,
    Vandana
    Managing Editor, IndiaStudyChannel.com

  • #578010
    While I no longer have that picture, I know that it was around an MB in size. I've got your point, ma'am. It may have been that the upload process failed due to the size of file.

    In this response, I am attaching a sample photo as well to see if it gets uploaded or not. The size of pic is just 103 KB this time.

    Update: You were right, Ma'am. The possible fault was with the size of photo. When I tried to upload a random free stock photo of smaller size, it got uploaded easily. Before making this response, I had tried to upload a bigger size photo (2.2 MB) but that had crashed the page and no response was submitted. I had presumed that ISC automatically compresses bigger photos wherever required. From now on, I will compress them myself before committing an upload. Thanks a lot.

    @Mohan sir, thanks for attending the thread. I see, a special link for attachments appears on forum threads post submission. But the same does not happen for the responses made on a thread, not even when we use 'Edit' link to edit our responses (while I expect a button there as well). As mentioned, I had tried to upload the media afresh and failed everytime. But, it seems that the size of media made was to be blamed.

    Regards,
    Ank Arya

    "Your value does not decrease based on someone's inability to see your worth"

    Delete Attachment


Sign In to post your comments