You must Sign In to post a response.
  • Category: Miscellaneous

    Blank ads are showing

    Hello,

    I have an active adsense account that I am trying to add a second site to to display ads on. The first site is yogmaratha.com. Ads are showing fine on this site.

    My second site is insurancenine.com. I have added this domain as an approved site and I have placed the codes on my site. I did this about 3 days ago now and still no ads are showing up. Can someone help me figure out what I am doing wrong?

    I think I am missing some settings but I am not sure what I am missing.

    Thanks,
    Girish
  • #597981
    Girish Patil I fear you are not regular to this site and the ads may not have been appearing for that reason. Since you have a approved adsense, some contributions on issues now and then really matters and that will keep the site administrators also informed about your presence for this site. You can always include your site for the benefit of earning money through that, but having got adsense from this site, you must have presence now and then to have the adsense account running. Just wait for the concerned editor to respond and meanwhile be regular with us with your way of contribution.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #597984
    This account is not associated with ISC. This is different account on my wife's name. She has 2 websites mentioned above and ads are not showing on second website.
    Regards
    Girish Patil

  • #598005
    Did you try changing the template of the website? I can see the AdSense script code but no ads. Maybe the template is causing some issue?


  • Sign In to post your comments