You must Sign In to post a response.
  • Category: Miscellaneous

    When a gif ad appears above the writing box, the content writing gets disturbed with interruptions.

    I have been closely observing and going through the problem that when ever I try to post a response which naturally has to be done below the gif appearing ad and while writing the content, I get disturbed with interruptions and some time the mouse does not move at all. Are the members also getting same problem. Now while raising this thread, there is no ad appearing in any side and I could type the contents very fast and finished. I want members to respond whether they are also facing similar problems while sharing content here.
  • #613825
    I have not noticed this problem anytime. I don't know the reason. I never look at the advertisements. I read the content and responses and come to the box and go on typing. Probably this may be due to my bad typing skills. I look at the keyboard and type. So my concentration is on the keyboard. Once I finish a sentence I will stop and read. That may be making the difference. I use my laptop. I don't use the desktop.
    drrao
    always confident

  • #613831
    I haven't faced this issue yet while posting forum and forum responses.

  • #613834
    I have not noticed this issue with forum threads and replies, But I have had this with other sites, If the internet speed in low and it takes a little longer for images to come, it usually after the letters/dialogue box comes. So by the time you start typing the page usually scrolls down and the cursor has moved. If I wait for a few more seconds for it to fully load, then no issues.

  • #613844
    Natarajan in my case the cursor stops stand still unless and until the gif ad opens and starts operating.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #613883
    Sir, most times we can ignore this, once the speed is good, it loads and we can quickly learn to ignore this. If you still want to stop GIFs, then you can update the chrome browser and set it at either play once or enable the 'off' completely. you can try this, https://chrome.google.com/webstore/detail/animation-policy/ncigbofjfbodhkaffojakplpmnleeoee/


  • Sign In to post your comments