You must Sign In to post a response.
  • Category: Problems/Complaints

    I am facing this problem. Are you also facing the same problem?

    Dear ISC,
    I am facing this problem now which I never faced earlier.
    Earlier, whenever I logged in once, it remained forever until I log out myself.
    At present, I need to log in repeatedly after few minutes. Log out takes place automatically after few minutes. Whenever, I write inside the description box and press submit button, it takes me to the login page, and I have to log in again. This happens with every thread response that I post. Once I login, the response I typed vanishes. I need to retype my response. To overcome this, I copy the content of my response and paste it after the fresh login.

    What is this problem and why is this problem, and how to overcome this problem. Any solution?

    Are there members facing the same problem?

    @ Samething has happened while posting this thread. I had to copy and paste it with a fresh login.
  • #629466
    Yes two days back for me also the log out taken place automatically when I just finished the content and about to load. Luckily the saved content appeared again after selecting back pages. It seems there is a problem with site.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #629468
    Yes I agree with Mr. K. Mohan that two days back there was something like this but now its ok.

    There might have been some technical issue which seems to have resolved.

  • #629469
    Yes, quite a few of us are facing this issue and also of getting error messages on the screen on submitting something. It is annoying, no doubt! The Webmasters were already informed some days back.
    When people come at you with their worst, you should come at them with your best (advice given to Selena Gomez by her mother, quoted in Time magazine.)

  • #629471
    I have also faced the same problem when I typed for a long time in the box after login into the site. This happened not every time. But once or twice it happened to me earlier. But yesterday I have not noticed this. So I am trying to type outside and copy-pasting here. When it is taking us to log in page, I am going back and copying my content and then I am logging in. After that, I am pasting the content. I hope, as already the problem is also noticed by ME and informed the webmaster, the problem will be sorted out shortly.
    drrao
    always confident

  • #629543
    I had this while replying for the GD thread, I had to log in a couple of times and at times got a message of time out while submitting a response.Luckily, I had the basic matter on a notepad, only the Grammarly correction was repeated.

    Is it related to the settings that are displayed when we first login?

  • #629555
    Some times our content get posted , and the content thus posted also visible in this box and the alert could be seen that "time error" elapsed. In that case we have to visit the content again, delete and re paste to appear, otherwise the content is not counted.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #629564
    I am studying the problem as to how much time it takes
    No life without Sun

  • #629565
    This is a test. the quick brown fox jumps over the lazy dog. 1234567890098765432112345678900987654321.The quick brown fox jumps over the lazy dog . the quick brown fox jumps over the lazy dog 1234567890.

    @Update: The above test message took one minute for typing. I did not face any login problem.

    When I tried to post a test message of 2 minute duration, the system says "An error occurred. You already posted few responses for this Thread. Please wait for few hours before you can post another response or wait until other members respond. You may optionally edit your previous responses."

    I think it is a serious irritating problem to members. Web Master should swing into action to rectify this problem.

    No life without Sun

  • #629579
    Yes, I am also facing this problem and sometimes I logged out during the working or typing the messages. I thought that this is due to internet or of some local level but after reading this thread I came to know that many of us are facing the same problem. Thanks Mr. Sun to raise this thread.
    Honesty is the best policy.

  • #629587
    Yes, I am also facing the same problem. Whenever I write a longer response, it automatically logs out, creating problems for a lazy person like me. I don't like to retype.
    Beware! I question everything and everybody.

  • #629593
    Yes I am also facing same problem. When I write response to any forum thread and click on submit it was going to login page. So when ever I write something I am copying the content and then submitting. And I also getting error some times when I am logging in. It was going to error page for 1 or 2 times and then logging in.
    Regards,
    Ramya

  • #629655
    Though I used to face such problems earlier, I did not face it today.

  • #630859
    Update - everyone please report here if any of you still have this problem of frequent logout. The Webasters seem to have fixed it for now.

    Sun - note that the message " "An error occurred. You already posted few responses for this Thread.....etc" has nothing to do with the other error problem of log out. You have forgotten the rule that you cannot post a third response right after two consecutive responses. You need to wait for somebody else to submit a response after your two responses to enable you to then submit a further response in the same thread.

    When people come at you with their worst, you should come at them with your best (advice given to Selena Gomez by her mother, quoted in Time magazine.)

  • #630862
    I am login only for past few days, I didn't face this problem. But I faced a different peculiar problem when I logged in today, it is said service unavailable and after I left it as it is, suddenly it reached to the home page of ISC.
    Nice to be in ISC and feel the difference.

  • #630871
    I have locked a similar thread posted by Darneet. Members who had reacted there are requested to kindly respond to the request by ME at #630859 in this thread.
    'It is the mark of an educated mind to be able to entertain a thought without accepting it'. - Aristotle.

  • #630889
    Vandana,
    #630859. I am fully aware that I cannot post a third response consecutively. But this problem is different. Whenever I fill in the message box and click ' submit response' button, it takes me to login page. The problem still continues.

    No life without Sun

  • #630912
    I am occasionally facing this problem though not many times as others are mentioning. In last week it has happened one or two times only.

    However, I am facing this problem everytime I am trying to upload a photo in 'my India' section. So I am not able to post photos along with the text. I have seen a forum thread where some members mentioned it. Anyway, I am still facing that problem.

    Knowledge is power.

  • #630914
    Today, I am working on my laptop at my residence. I have not been facing any problem in this laptop. But, I face major problem on my office computer. I can tell whether the problem still persists, or not, only on Monday.
    Beware! I question everything and everybody.

  • #630957
    The problem is related to time consumed to write a message or response. If the message was a simple one or two or three line message, the problem doesn't exist. It is only when we try and post little lengthy message or response.

    Update:
    @ To post this response, I did not face any problem.

    No life without Sun

  • #630992
    It is related to the amount of time you take in writing a response. I didn't face any problems today. It is good to save your content to Microsoft Word, so your content will not be lost. This is good when writing articles and posting forum message.
    "Earning knowledge is by sharing it with ISC and we will rectify our mistakes."

  • #631035
    Just now I have noticed that the same problem has started again.
    Beware! I question everything and everybody.

  • #631065
    We need not type the message in MS words. We can type the entire message or response in the box; copy it(Ctl C); press submit button; (you will get into login page) login (you will be taken to the thread; go to the message box; paste it (Ctl V); press submit button.

    This is what I follow now.

    Update: To post this response, I had to follow the above procedure.

    No life without Sun


  • Sign In to post your comments