You must Sign In to post a response.
  • Category: Problems/Complaints

    Not able to edit and correct Ask Experts answers

    I am facing a problem in Ask Experts section.

    I am not able to go back and correct any mistakes in the answer after I post the answers.

    Many times we see spelling mistakes, sentence construction errors or some other issues after posting and reviewing it on screen.
    But alas Iam not allowed to edit. This is inconvenient.
    There can be valid reasons for keeping it so. But it is very inconvenient. Due to this problem I have to wait till the answer is reviewed and returned as pending to me so that I can correct the errors.
    At least the facility of editing(correcting)may be alowed till the answer is reviewed.
  • #696732
    Thanks Venkiteswaran Sir for coming up with this issue. Will put forward this to the concerned editors. Let's see what is their opinion on the same. However, will like to know from other members, whether they are also facing the same issue in the said section. I checked my own answers (approved ones), and yes the edit option is available. Don't have any unapproved ones to check.
    Patience and perseverance pays

  • #696738
    I have just checked by editing one of my unapproved answers in the Ask Expert section and I did not find any difficulty in editing and saving that. Is it something related with the type of browser and the device we are using? People are using different devices like mobile, tablet, desktop, laptop etc and moreover using different browsers like Chrome, Safari, UC Browser, IE, Mozila firefox etc. Is it happening with certain combination of them or in all situations. Venkiteswaran, can you please try to change your browser and see whether the problem persists. Please give a feedback if it does help.
    Knowledge is power.

  • #696745
    In the mobile Smartphones some times due to slow net speed, the edit button may not open. The edit button opens only if the net is at high speed. Probably this may be the reason for it.

  • #696753
    I have tried one or two of my answers in that section. There is no problem.
    But in the forum section, for some of my posts, Edit button is not appearing. Such posts I am not able to edit and I don't any other method to edit. But it is not happening always. I have noticed this in one or two posts only that to a week ago. I remember SUN opened a thread on a similar problem earlier.

    drrao
    always confident

  • #697027
    Venkiteswaran sir, has this issue been resolved? Please confirm.
    “The door to wisdom is knowing yourself." Anonymous

  • #697125
    No. I checked pending list . There is no post of me pending.
    Even today I posted one answer and tried editing not posible.
    But how to know if any of answer is pending. Is it that I have to go through all my answers?
    Let me try that also.

  • #697127
    I individually checked a few of my answers. There a couple of answers were first pending (for spelling or grammar) but then reviewed and re-submitted by me and approved. But I can see those answers still there in red letters. Are they the reason for preventing me from editing?

    How can I easily find if any of my answer is 'pending' even now?

  • #697210
    Pending posts does not appear to have anyhting to do with editing. Please provide the URLs of the posts so that it would be easier for the editors to check and do the needful.
    “The door to wisdom is knowing yourself." Anonymous


  • Sign In to post your comments