You must Sign In to post a response.
  • Category: Problems/Complaints

    The advertisement just below submit button is very problematic

    The advertisement that is being shown just below the submit button is causing a lot of problems. It is making the submit button non-functional. We read the thread and the responses by other authors. Then we will type our response and then click on the submit button.
    But these days an advertisement is coming just below this submit button. Earlier there was a facility to cancel that by clicking on the cross on the top of the advertisement. But from the last two or three days that cross is not visible and we are not able to click on the submit button. We are losing a lot of time in that process. I request the concerned to look into this and advise us of the remedial action.
  • #754702
    Yes, I am having problem to submit responses due to this advertisement. I have to attempt at least thrice to submit responses. Once or twice I lost very long responses.

    Now again I am witnessing the same problem.

    “Khamosh rahoon toh mushkil hain, keh doon toh shikayat hoti hain" (It is difficult to remain silent; But if I speak, they complain.) --------- Saba Afghani

  • #754704
    I will inform the Webmasters about this. I think this issue is coming up when you are accessing ISC on the mobile phone only. Does it happen when you access it on a laptop/desktop?
    When you make a commitment, you create hope. When you keep a commitment you create trust! ~ John C. Maxwell

  • #754707
    The problem is there when we access ISC on Firefox too. I have not faced it in Chrome but ISC is taking more time to load in Chrome.
    "In three words I can sum up everything I've learned about life: it goes on." -Robert Frost

  • #754709
    I generally don't type responses on mobile. I am facing this problem on desktop and on laptop.
    “Khamosh rahoon toh mushkil hain, keh doon toh shikayat hoti hain" (It is difficult to remain silent; But if I speak, they complain.) --------- Saba Afghani

  • #754710
    No Vandana. Even on my laptop, I am getting this problem. I very rarely use my mobile for accessing ISC. It took almost 10 attempts to post this.
    drrao
    always confident

  • #754713
    I am also getting this problem from time to time in my mobile as well as my laptop. Sometimes what I am doing is that I am copying my content and closing the browser and logging out and going to other browser and there I am logging in and pasting the content and it is working but sometime in the second browser also I have same problem.
    One observation in this regard is I am having this problem when most of the time I am the third responder. I don't know how it is connected with the third response but this is a thing that software person can take into account to repair this problem.

    Knowledge is power.

  • #754715
    I have had no issues with the submit button.

    Saji- Just for your information, I am using Edge for ISC work. I disabled Chrome a year ago because it was very slow. After I discovered that Edge was quicker than Firefox, I use only Edge for work. However, I find Google search much better than Bing (which is on Edge), hence for search purposes I use Firefox.

    When you make a commitment, you create hope. When you keep a commitment you create trust! ~ John C. Maxwell

  • #754718
    It is the fact that while using the mobile phone submitting a response or reply would be too problematic and I stopped using the same. What I feel that one has to opt for desktop mode in the mobile and write the content and then submit, and in that case the content should appear. While on the desk top computer, the ads appearing in the slots designated and does not disturb with our viewing pleasure or submission but when we use the mobile the series of ads from top to bottom even concealing the entire front page of the forum and there is cancelling button for every ad and that should be little dragged to the left, but even that cancellation would not stay for few seconds and the same ad appear again. So may be for this reason the contributions from the members are slow and not forthcoming to this forum as response.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #754730
    Very often, I come across such hurdles making me impossible to send the posting in the ISC website. Though there were even problems in the past of a different nature where the written contents were disappearing all of sudden without having any pre warning causing a great embarrassment. But now such a mode has come down but responses to be made is not clickable due to presence of the cross bottom not going so easily..

  • #754735
    Even I have been facing such a problem in posting because of the advertisement which can not be closed. I have tried several times to thank ISC and the webmaster for providing me with a Revenue share bonus but I have been unable to submit the response. Thank you Dr. Rao for bringing it to the notice of the members and editors so that the problem can be solved at the earliest. I ave been using my desktop for posting.

  • #754826
    I am still facing this problem, please take some action for this.

  • #754828
    Is this a consistent problem for everyone? I am trying to reproduce this but not seeing it.

    Let me try from some other devices as well and see if this happens. Meanwhile please keep sharing any other details you have regarding this problem.

    regards,
    Tony John
    Webmaster - IndiaStudyChannel.com

  • #754829
    Sir, I do not sure if I am completely right or not but I have noticed one more thing, this problem is occurring in some specific threads only not for all. Members, If anyone else also noticed same thing please share.

  • #754836
    The problem is still continuing and only when the ad is not coming below the submit button we are able to submit otherwise not. The advertisement place should be changed from there or we should be able to cancel the ad.
    drrao
    always confident

  • #754842
    As I mentioned earlier also I have faced this problem with mobile as well as laptop and with browsers like chrome and safari. Today morning I had the same problem during one of the forum response submission and I copied that in the notepad and went to other post. After completing that post I just went to the earlier post where I encountered the problem and I pasted the content there and the advertisement box did not appear. So, this seems to be a hide and seek type of the problem related to the advertisement layouts. I also feel that only some software person well aware of Adsense advertising layouts and sizes would be of help in this matter.
    Knowledge is power.

  • #754843
    While using the desk top computer, when the forum has to be replied the ads appearing on the sides sometimes not allowing to type the matter and I am forced to use the notepad and then paste on the box. But there is a long strip ad in the bottom and that gets clicked if the cursor moves while typing. In that case it may be considered that we have clicked the ad and that is against the Google policy. It seems the webmaster should take all these complaints and create smooth sharing for this site.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #754854
    I am still trying to figure out how to solve this. I have reported this issue to the Ad server company and let us see what they say.
    regards,
    Tony John
    Webmaster - IndiaStudyChannel.com

  • #754901
    Is this a consistent problem for everyone? I am trying to reproduce this but not seeing it.

    Let me try from some other devices as well and see if this happens. Meanwhile please keep sharing any other details you have regarding this problem.

    regards,
    Tony John
    Webmaster - IndiaStudyChannel.com

  • #754956
    The problem is still persisting. Whenever there is an add immediately after the submit response button we are not able to submit the response.
    I think there should not be an overlap of add and this space where the submit button is there.

    drrao
    always confident

  • #754958
    I am not facing this problem perhaps because I became active again only recently after a very very long gap.
    Let us encourage each other in sharing knowledge.

  • #755001
    Today I tried the firefox browser and edge also. In both cases, the problem is there and chrome also it is continuing. For every posting, I have to try three or four times.
    drrao
    always confident

  • #755308
    Tony sir, please look into this issue. It is still there.
    "In three words I can sum up everything I've learned about life: it goes on." -Robert Frost

  • #755321
    Finally I have some updated from the advertising company that the problem is resolved. Please let me know if anyone is still facing this issue.
    regards,
    Tony John
    Webmaster - IndiaStudyChannel.com

  • #755359
    Today so far I have not faced any problems. Yesterday that problem was there but today so far no. I think the problem is resolved. Thanks to the Webmaster for the same.
    drrao
    always confident


  • Sign In to post your comments