You must Sign In to post a response.
  • Category: Miscellaneous

    'Edit' button not working when posting content in forum section from mobile phone

    Today I encountered this issue though not fully sure if such an issue was ever faced by other ISCians too. I was working on my iPhone for posting a thread in the forum section. As usual, I reviewed my post again after posting and noticed a spelling mistake. I tried repeatedly to use the 'Edit' button to correct the spelling mistake but could not succeed as the 'Edit' button was not working.

    Later, I tried it on my laptop and it got corrected successfully.

    Have you encountered any such issue ever while working on a mobile phone?
  • #755105
    Kailash Kumar,

    This technical issue has been raised multiple times in the past years and has not been resolved by the admin.

    When you make a commitment, you create hope. When you keep a commitment you create trust! ~ John C. Maxwell

  • #755114
    This issue has been raised three times in the recent past and the webmaster has been posted of the issue and that is being looked after. But when we use the laptop or the the desk top there is no issue of ads overlapping which is causing hindrance to draft and post the content. In mobile phones we could see series of ads appearing from top to bottom and sometimes there is no space for writing our log in password to which we must touch the ad and that would be considered against the policy. Therefore I had stopped using the smart phone contributions and only use the desk top computer to share the content but the Google chrome has been taking too much time to open the site and there fore these problems need to be addressed by the webmaster soon. Please wait for a proper reply from the webmaster soon.
    K Mohan
    'Idhuvum Kadandhu Pogum "
    Even this challenging situation would ease

  • #755152
    The edit button will not work and internal pages opening by clicking on th link given in the thread is also not possible and the same is discussed here earlier. As mentioned by Vandana, the admin may be still trying to resolve the same. I noticed the same problem on Ipad also sometimes. proposal of the author may not be possible on ISC.
    drrao
    always confident


  • Sign In to post your comments